?

Log in

No account? Create an account
 
 
19 March 2012 @ 07:12 pm
 
Омг, при попытке установить Вордпресс на сайт, у которого хостинг на nic.ru - выпадает сообщение:

Your server is running PHP version 4.4.9 but WordPress 3.3.1 requires at least 5.2.4.

Я чувствую, мне дальше предстоит прекрасная работа вручную. 
 
 
 
Snowfakeanna_fedorova on March 19th, 2012 04:44 pm (UTC)
а че делать, кстати? советуют прописать что-то в файл htaccess, но я в душе не знаю, где он должен лежать...
Елизаветаbeth4ever on March 19th, 2012 04:56 pm (UTC)
Я сегодня не нашла контрольную панель, для начала. :) Хотя на той неделе заходила в нее. В общем, завтра, надеюсь, высплюсь, найду и попытаюсь разобраться.
Snowfakeanna_fedorova on March 19th, 2012 05:01 pm (UTC)
можем объединить усилия!
wisest owlwisest_owl on April 19th, 2012 03:17 pm (UTC)
Пролактин рулит! :-)
Елизаветаbeth4ever on April 19th, 2012 03:18 pm (UTC)
Что?
wisest owlwisest_owl on April 19th, 2012 03:58 pm (UTC)
Выделяется при кормлении грудью. И, на сколько я знаю, немного ухудшает соображаловку.

Ессно, я не хотел никого обидеть.
Елизаветаbeth4ever on April 19th, 2012 04:02 pm (UTC)
Вы ошибаетесь. Что касается вордпресса, то я, как в анекдоте про Ходжу Насреддина, знаю его теперь также плохо, как до беременности. :)